Home Technical Questions

[Solved] Devices showing as offline for no apparent reason

JurianJurian | Admin
edited December 2020 in Technical Questions

Hi all,


As many of you have reported in this forum, there was an issue with certain devices (mainly Smart Radiator Thermostats and Smart Temperature Sensors) where they would show their own status as "paired" but the app would show them as offline.

We have identified this issue on Wednesday and a fix was released yesterday (Thursday).

This fix should have solved all cases that were caused by this server side bug.


This means that if you still have intermittent problems with devices showing as "no remote access" you probably have to move the internet bridge.

The bridge is a single antenna device, which means that it has certain blind spots in certain directions. (normal for any wireless device). Please change the location and orientation until the connection between the device and bridge stabilises.


Kind regards,

Jurian


P.S. As many of you have stated, our technical support department is currently under quite some stress because of the huge amount of new customers ware are welcoming into the tado universe every single day. Our customer service representatives are doing everything they can to support as many people as possible and we will get back to your request when we can. Please try to help each other in this community forum and try to stay positive, we expect the reply times to come down again to acceptable levels in the next weeks.

Comments

  • Thank you for that, Jurian and I for one have noticed a big improvement.

    As many other customers have mentioned we just want Tado to work well as we know it can.

    It would be good to be kept in the loop possibly give regular updates on firmware update.

    Your customer base can help Tado move forward!

  • it would be useful to know what the firmware version is that is 'fixed' as I have been seeing this issue, and my firmware version is still on 60.7 in IB and 71.2 on the Extension Kit.

    I already have a ticket logged with support (has been logged since about 3rd December), but the last contact yesterday was a dismissive "follow the instructions online", which I had already logged in the ticket that I have done.

    Is there a way of forcing, or encouraging the IB to update firmware?


    Thanks for your help

    Kevin

  • @KevinPawsey it was not a firmware issue, so you do not need your devices to update to get the recent fix. See the third paragraph above.


    “This fix should have solved all cases that were caused by this server side bug.”

  • Oh, when it said ‘a fix was released, I thought it meant firmware fix.

    in that case, I have no idea why mine is still doing it... it is in the same spot it always has been in, and it has worked flawlessly until 22nd November... and now support are taking a week to reply.

    Tado has been great until now, but this is getting a little ridiculous, as the heating is on far more than it needs to be. I think my wife is on the brink of telling me to remove Tado and put the old TRVs back on... I am inclined to agree right now.

    That’s not a healthy graph... and we don’t have internet issues, and all our rooms look like this... since 22nd November

  • @KevinPawsey that doesn’t look good, I can see why you’re frustrated. I can only suggest to keep trying with customer support.

  • Thanks for your support @GrilledCheese2 it is frustrating, and it is a shame, because it has worked flawlessly for over a year, and I have been nothing but impressed with Tado.

    Hopefully it will be sorted properly soon, maybe it is just a case of too much new traffic too quickly.

  • MyTadaMyTada
    edited December 2020
    On mine, the brief loss of status is around 12 O' clock midnight everyday on every smart thermostat devices. This behavior has been since at the start of installation around 2 years ago. It hasn't affected me because at that time my heating would be off and I would be fast asleep.

    But technically, Tado should fix this issue for all the users.
  • This is what happening. I think it is the charts not displaying correctly at 0:00. I can confirm that the heating control and the smart thermostat is working when the chart had no status.

  • Same problem for me. The Bridge has been working perfectly where it is (about 12" from a WiFi Base Station so actual connection is not an issue) and as a former IT professional, I KNOW my LAN is working 100% correctly. However, this morning I awoke to a cold house and ALL devices showing 'No remote access' and the Bridge's Cloud LED was flashing. As I said though, LAN and all non tado devices working 100%. I restarted the Bridge and after 10 minutes or so, some zones/devices seem to be connected and then another 10 minutes, everything seemed to have remote access restored. But…

    One zone started heating (as it should, being colder than the set temp) while still showing 'No remote access'. All the other zones that were too cold were correctly showing orange but just 'Set to x°' and so still NOT heating. I had to manually override each zone before the orange ones would finally correctly show 'Heating to x°'.

    Every day I find myself wondering how tado will screw up today. This is THE worst. Not actually heating the house when it clearly should is just such a fundamental problem. A heating system has ONE FUNCTION. Heat the house when too cold and quite frankly I care not about their servers having a problem. Why does MY wellbeing have to rely on the idiots they are obviously using as developers.

    While I love the idea of what tado should be able to provide, so superior to what manual rad stats can ever offer, at least they never refused to heat the house when it was obviously required.

    Yes I'm mad. I've been battling with tado for years now and quite frankly the experience is appalling. I just want a heating system that does what it is supposed to do. This is pretty much the last straw.

  • UkKenGB

    I don't t fully trust or depends on them. I still have my old wireless thermostat connected to the system should the bridge fail or extension kit fail to turn on the boiler. It basically connects in a logical OR. If Tado play up at least the elderly can have or operate the heating whilst I am away from home.


    The other day the extension kit relays stuck and it turned the boiler on despite all the heating has been turned off. So again, I had to put in another visual indicator and a power switch to isolate the extension kit relays should it fail again.

    The product is not as reliable as it should be. Hope Tado never get involve with developing safety critical systems, otherwise they will wipe everything out.
  • MatijaMatija
    edited January 11
    Hi all, I don't think that problem has been resolved, at least not in my case, every night my smart thermostat looses connection, I would say that happens at midnight... I didn't noticed that this happens during the day... It's frustrating to say the least...
  • Maybe there was on the server side an issue as well. But the problem is still here... It's not acceptable and almost unusable to have that many interruptions between the bridge and the smart thermostat. I have 3 thermostats, 2 have no issues at all, one is constantly having problems. Btw: all 3 thermostats have different firmwares.... I don't know why they have different firmware, because I bought them at the same day. And I don't know how I can upgrade to a version that works....


  • Same problem with new SRT. After 2 days it updated to firmware 75.2 and problem solved. Total 8 SRT now working ok.

Sign In or Register to comment.