Trvs calling for heat but Tado doesn't activate boiler until hot water comes on

Hi. In the app I can see some of my 6 trvs calling for heat but the boiler and pump are silent. However if Tado settings call for hot water ON then everything kicks in and both HW and CH heat up. It's like Tado is ignoring my trvs. All of them point to single controller

Best Answer

  • ctagg
    ctagg
    Answer ✓

    OK so a bit of an update in case it helps someone who finds this post whilst having an issue themselves. After work on Friday I decided the best thing to do was strip back the system to a manual programmer and room stat. I did have an hour on doing packet captures across the IP address of the Tado bridge to the internet router but that's what IT Networking people do for fun so I won't ex[and on it here.

    Objective was to see if it was a Tado issue at all. The old system had the same symptoms, 'intermittent CH on'. It looked like the 3 way valve header wasn't triggering the orange wire to send power to the pump (in my Y plan system). "Luckily" it was a version of the Honeywell where you could replace the valve header without draining down the system (but £85 lighter!). After a trip to find one in stock and "exercising the wallet", replacement complete but it still wasn't connecting every time. I took it off again and then discovered that the ball in the copper T piece wasn't moving. I'm not sure if it was completely seized but it wasn't moving the 60 degrees I found referenced in a post somewhere. Tapped it gently, worked it with pliers and generally "fiddled" and now I can move it easily with just my fingers. And it's only moving 60 deg. Apparently if it goes further then you've really broken it and need a new copper T piece, including a drain down which I definitely didn't want to do. Put it all back together (whilst whistling as surely this was it!!). Definitely better but still not there absolutely every time. In the end I bent the triggers for the microswitches so that the bottom one engaged every time. Having spent most of the weekend on it, I'd had enough! Those valve headers look like an archaic mechanical way of setting a 3 way valve. There must be a better way!? Would 2 x 2 ways better, although appreciate that'd be a wealth of new copper workings and probably too big a job in a confined space / retrofit?

    After that was working 100% on the old, manual system I set about recreating my Tado home setup. Now there I found that order was very, very important. You can't just whack all the assets back in the device list in any order. It has to be Internet Bridge, Extension Kit and first Smart Thermostat. Otherwise it'll not be setup for Hot Water heating. And if you want the Smart Thermostat to be wireless rather than wired then don't forget the jumper in the wiring for the stat! Then add the TRVs and any extra Smart Thermostats.

    So apologies for long post but hopefully that'll help someone in the future.

Answers

  • Hi @ctagg,
    You will have to supply a lot more information about your setup if you want a considered response from other users.
  • It's a new system with controller, trvs on a subset of the house radiators, a classic UK fully pumped system with a T valve for heat and water. There is a wired Tado thermostat into the controller unit.

    There are multiple schedules and changes but the essence of the issue is that if the hot water is marked off, the heating never kicks in, regardless of how many trvs or the thermostat is calling for heat. App is always right in terms of says 'heating' but rads are cold.

    If I've missed any details which would help people comment or suggest, please feel free to ask a question back.
  • So @ctagg

    Is your system OK now......not sure from your post ??🤔

  • yep all good. Bit frustrating to have to bend metalwork in a new 3 way valve header, but hey, it's working! Next time I need a plumber to visit I will get them to drain down and check the wet side of the valve.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!