Boiler not firing - Tado calling for heat

I’ve installed my Tado thermostat and extension kit correctly and followed all the steps to the letter in the instructions.

Everything is connected in the app and seems to be working fine. However, when adjusting the temperature on the tado stat it makes a click and changes to heating but the boiler never fires. I’ve been without heating for a day now waiting for support to get in touch.

Any ideas?

There is another stat upstairs but ids never worked I’ve just left it alone previously and used the downstairs one (now replaced by a Tado).



  • cbd20
    cbd20 ✭✭✭
    edited February 2021
    @Bathedtado This is just a guess, but are you saying that you can hear the relay on the tado thermostat click?

    If so, it should be telling the extension kit to switch on the heating, and therefore you should hear a click from the extension kit.

    It might be worth checking that the extension kit has been set as the zone controller for the thermostat. In the app, go to settings then "rooms and devices" and click on the Room name (not the device) and if you can select the extension kit as the zone controller.
  • @cbd20 hi thanks for your reply

    I can hear the relay click on the thermostat.

    I’m using a wired thermostat so wasn’t able to change the zone controller to be the extension kit without forcing the stat to be setup as a temperature sensor. It says it can’t be wired but I did it anyway and I did start to hear the relay click on the extension box.

    However the boiler didn’t fire and the relay was clicking very regularly.
  • cbd20
    cbd20 ✭✭✭

    @Bathedtado So I installed my system a few years ago, so unsure if they've changed things since then but my setup was as follows, and sounds similar to yours:

    Extension kit replaced the old programmer.

    Tado thermostat wired in where the old thermostat was.

    The relay does not click in my thermostat in this setup, only the relay in the extension kit. I believe from memory that although the thermostat is technically wired in, it's set as a temperature sensor, and it's effectively just bridging the live and switched live (I guess it permanently latches the relay or something in the thermostat when set to temperature sensor).

    This will then enable it to tell the extension kit to turn the heating on, and you'll be able to set it as zone controller.

    Like I say, I'm not an expert here though so it might be that someone else has some other ideas, I just picked up on your thermostat relay noise comment as mine definitely doesn't do that.

  • GrayDav4276
    GrayDav4276 ✭✭✭
    edited February 2021
    Hi @Bathedtado,
    It looks like you have contradicted yourself
    In your 1st post you state that....

    " I’ve installed my Tado thermostat and extension kit correctly and followed all the steps to the letter in the instructions."

    And then in your next post you state that...

    " I’m using a wired thermostat so wasn’t able to change the zone controller to be the extension kit without forcing the stat to be setup as a temperature sensor. It says it can’t be wired BUT I DID IT ANYWAY ".

    My thoughts are that there may be an issue with the way that your installation is fitted.
  • Just to update you guys, Tado have been in contact and said there was a configuration error. They have pushed some settings and this is now resolved. Heating is working as expected.
  • cbd20
    cbd20 ✭✭✭
    @Bathedtado excellent news.

    I'd be interested to hear if your extension kit is now the zone controller as I'd expect, or if you've got a slightly different configuration.
  • @cbd20 yeah it has set the extension kit as the zone controller. Although when I did this manually and set my thermostat up as a temperature sensor as you suggested, the extension kit relay kept clicking and nothing happened. Now it’s instant and works fine haha. Thanks again
  • GrayDav4276

    Glad it's all been resolved 👌
  • Chimp

    I'm having a similar problem to Bathedtado and neither tado or I have been able to resolve yet.

    I have a wireless thermostat acting as a temperature sensor and the extension kit wired direct into a Worcester Bosch 532i using the Ns, Ls, LR (Blue, Brown and Grey) and then wired into the Extension Kit on the N, L and Connection 4 with the Relay in Position 2.

    There is a MT10RF connected to the boiler but when I turn this to Always On the boiler fires continually - even when the tado is "telling" it to not heat any rooms. When I change the temp for one of the rooms in the app I can hear the relay clicking in the Extension Kit but nothing reacts on he boiler. I tried removing the receiver of the MT10RF on the boiler but in that instance the boiler just fires continually as above.

    Anyone else got any ideas?

  • zippydoda

    Anyone any ideas? I have this issue too... be nice if these threads could be closed off or tidied up tbh.

  • wateroakley

    @zippydoda If you have a problem, best that you avoid old threads and start anew to ask questions from the user community

  • zippydoda

    Still be nice if a thread could be marked as 'solved' or tidied up by mods. Otherwise we have a proliferation of dangling threads which really screws up google results....

  • Slinkeyyy
    edited March 29

    So I'm going to make myself look stupid but it may help some.

    I've got a Y plan, extension kit, like most. Smart TRV'S on all the rads. Replaced the 3 port valve as it would randomly stop working for some reason and then start again after hours later.

    I ASSUMED the room thermostat in my living room did nothing.... Turns out... Its still the overriding thing for ALL OF THE SMART TRVS.

    May seem stupid and I'm sure it's not the fix for all but after having multiple plumbers out, all baffled. Replacing the pump, 3 way valve turns out... You need to set the room thermostat to max or it will override all the TRV'S.

    I ended up writing on my room thermostat to not touch it.

    Apparently the 3rd plumber who came out had a customer with the same problem and viola... instant fix.

    Hopefully this helps someone out there.

    Don't know if it's possible to "unwire" the room thermostat but be handy if it was in the instructions, or maybe it is.... To turn it to max and never touch it.
  • hugbilly
    hugbilly ✭✭✭

    Or you can just bridge out the old thermostat by joining the connections so that, effectively, it's always on . . .