What Does This Infinity Symbol Mean?

Hi Everyone,

I am new to Tado having just changed from Hive. I have a couple of questions someone may be able to help me with:

This “infinity” symbol has just started to appear and having trawled through various posts and support docs, I can’t find any explanation as to what it means.

Secondly, the installation was reasonably easy but I notice that the Hot Water icon comes on when the hot water schedule is active, unlike the central heating when the icon for that comes on only when the boiler is firing to heat . On my old Hive system, the hot water light only came on when the boiler was heating the water or both lights in the case where heating and water were causing the boiler to fire. Is it correct for the Tado indicator to come on when a schedule is active irrespective of whether the boiler is firing?

Many thanks!

Best Answers

  • cbd20
    cbd20 ✭✭✭
    Answer ✓
    @Madmacs The infinity symbol literally means forever, or more specifically "until you cancel" as it says above.

    If you drag the slider that symbol will change to the duration you wish the manual change to run for.

    You can change in the settings for a room the default behaviour for a manual change. I guess you've got yours set to "until you cancel" as your default.
  • cbd20
    cbd20 ✭✭✭
    edited February 2021 Answer ✓

    @Madmacs are you using any smart assistants to control your heating or other smart devices?

    They will exhibit themselves as manual control in Tado.

    The confusion can occur if you have vague commands for switching on and off lights in rooms for example. The assistant can sometimes mistakenly also adjust your heating. The commands need to be very precise.

    In terms of the lights on the wireless receiver, I'm not sure as I have the old extension kit which doesn't have the same lights on it. However, I know the app shows HW as on when the schedule is active, regardless of if the boiler is actually firing at that moment in time.

  • GrilledCheese2
    GrilledCheese2 ✭✭✭
    Answer ✓

    @Madmacs Your wireless receiver is linked to your room thermostat, but it is not linked to the thermostat on your hot water cylinder. The receiver has no idea if the cylinder thermostat is calling for heat to the boiler, or if the cylinder thermostat is satisfied. So all it can do is show that the hot water schedule is active and the hot water cylinder will call for heat if needed.

  • beeftrader
    beeftrader ✭✭
    edited February 2021 Answer ✓
    @Madmacs Ah yes, you had the default “when I leave” automation enabled? That would have probably done it, if you indeed left the house and HomeKit triggered the automation. I have those off, as I have the Auto-Assist subscription (though HomeBridge wouldn’t have this issue).

    Come to think of it, is this why tado deliberately limits the behaviour via HomeKit? To push / sell their Auto-Assist geofencing feature? The plot thickens...


  • Infinity= The temp you set up will stay until you decide to cancel, as written a little above. No matter any automatic schedule you might have previously set.

  • Thanks cbd20 & sdmaino,

    That makes sense but strangely I hadn’t changed to manual and the system was running on a schedule so not sure how that got activated!

    I’m not sure if you saw my second question about whether the HW light on the wireless receiver should be illuminated when the schedule is running or when the boiler is fired up to heat the hot water (as is the case for the CH)?


  • Did someone in the house manually touch the thermostat to 20.5°, physically? The default setting for manual control on a room is “until you cancel”.
  • No, the schedule was running and only I can control it. I don’t know whether geofencing could’ve activated a change but I thought this was only the case when Auto-Assist was an active subscription - which its not! I have now reset the Room Manual Control to timer rather than “Until ended by user”.

  • Thanks cbd20, you’ve answered my question on the HW light being on when the schedule is active. With regard to the smart assistant, yes its connected to Homekit but I’ve not set any actions so perhaps I need to remove it altogether.....perhaps I’m trying to run before I can walk. Thanks again.

  • beeftrader
    beeftrader ✭✭
    edited February 2021
    HomeKit-issued commands always force Manual Control, and they do not respect whatever setting you set on the room (timer, until next time block, until cancelled). Did you set the temperature at all in the Home app?

  • GrayDav4276
    GrayDav4276 ✭✭✭
    edited February 2021
    Hi @beeftrader,
    Following on from our discussion in another (similar) thread.....it appears that using Alexa is definitely more compliant with Tado for voice activated commands. My Alexa command will automatically 'respect' the "Manual Change" settings in the respective Tado Room(s)....this seems (to me) better than the "Homekit" operation. IMHO.
  • Thanks Beeftrader for the reply and the helpful link. No I didn’t set a temperature in HomeKit, just to set heating on or off depending upon leaving/coming home. So on reflection, I guess HomeKit probably switched the system off and then back on upon my return. I have deactivated this and will experiment once my new system has bedded in!
  • @GrayDav4276 Indeed - it’s another reason I run the HomeBridge, as it’s not a HomeKit issue, but tado’s implementation of it on their Internet Bridge. They could easily expose toggles and options to allow the user to configure the HomeKit behaviour.