Website maintenance scheduled June 18-21.

Difficulties accessing portions of the community or navigating certain sections may occur.

One hour function

Options
Would be handy if there was a +1 hour function and didn’t default to infinite when changing the temperature manually
2
2 votes

Active · Last Updated

Comments

  • samd
    samd ✭✭✭
    Options

    @MattieP Using the app go to Settings>Rooms and Devices>Select the room not the device>Select Manual Control...which then takes you to another page>Select Manual...and then select timer

  • This does not work it defaults to next action rather than the time settings you set it to
  • johnnyp78
    Options
    Yes you’re right. As usual Tado has quietly updated something in the background and not told its users.
  • cbd20
    cbd20 ✭✭✭
    Options

    @Ian_C and @johnnyP@johnnyp78 I've just tried and I'm experiencing the exact behaviour I would expect. It behaves fine for me...

    There are two distinct manual control settings, could this be where the confusion is coming in?

    The one mentioned above in the Settings is for specifying the manual duration when updating the temperature physically on the tado device. I have this set to one hour for my devices and just tested it by tweaking the physical device and it worked exactly as expected.

    The second "manual control" setting is on the room screen in the app. Once you drag the slider to adjust the temperature, use the little pen icon to adjust the duration. The app will remember the setting for the next time you manually change the temperature via the app. Again, I just tested this in my app and it works exactly as expected.

  • johnnyp78
    johnnyp78 ✭✭✭
    edited January 2023
    Options
    “ The app will remember the setting for the next time you manually change the temperature via the app.”

    On mine it’s defaulting to ‘until next time block’ even though I’ve previously changed it to 30 mins on the slider. This is definitely new behaviour, it used to remember the setting.

    Changing the temperature on the device (where it’s set to 30 minutes) works as expected.
  • johnnyp78
    Options
    Just checked again and it’s still defaulting to ‘until next time block’ on the slider rather than remembering the last setting. Very odd.