Geofencing

Hi guy’s n girls. Having problems with the geofencing not working. It’s use to work but now it doesn’t, I’ve tried numerous thing I had it installed on an iPad, iPhone, and the wife’s iphone. I’ve signed out of all the devices deleted the iPad app and the wife’s iPhone app only installed now on my iPhone gave tado full access but it never changes from home once I leave, yep I do pay the subscription any ideas what to do.

Answers

  • cbd20
    cbd20 ✭✭
    @Teezee a few things to double check, if you haven't already (if it used to work it might not be any of these, but worth double checking):

    Ensure that the Include Device Location is set on your device, and that your home area is correctly defined.

    Double check that in the advanced settings of each time block on your schedule, that the Geofencing control is set correctly.
  • Thanks for the info however still not working
  • @Teezee Take a look at the menu option Settings->People->Username and check that you don’t have any rogue devices registered for location based control.

    I assume you’ve already tried the recommended iOS settings.


  • Geofencing notifications where working correctly but now when I switched to subscription it stopped working.

    What ever I do automatic geofencing is not working and now not even notifications are working. Tado application correctly shows that I am away but heating is still turned on.

  • GrilledCheese2
    GrilledCheese2 ✭✭✭
    edited March 25

    @mdebeljuh It’s possible you are not far enough from home for Tado to switch the heating off. Geofencing will anticipate your arrival by pre-heating the home when you are nearby. Reducing the strength of pre-heating will switch the boiler off sooner when moving away from home. You can switch this feature off altogether.

    Just a suggestion for why the heating may be on when the app shows away.

  • cbd20
    cbd20 ✭✭
    @mdebeljuh I could be wrong but as you now have Auto Assist, Tado doesn't need to send you notifications to remind you turn the heating off, as it's doing it automatically for you. I say this as I've always had Auto Assist, and never once received a notification.

    As far as it not actually turning your heating off, worth checking what @GrilledCheese2 says. Also worth double checking that the Geofencing control is enabled for all time blocks, although I assume these would still need to be set appropriately even before you had the subscription.

    Also worth checking the graphs at the time you were away. Long press on the graph and it'll give more information about what the system thinks it was doing as far as target temperature/ mode etc is concerned. That can provide vital clues as to what options may or may not need tweaking.
  • @GrilledCheese2 I was far enough away and the Tado app showed that I was away. As @cbd20 said I checked graph and everything is ok but heating is not turned off. (Geofencing is turned on for all time blocks)


  • cbd20
    cbd20 ✭✭
    @mdebeljuh that graphic shows that there is no heat request (3 wavy lines are blank). It also shows a target temperature of 20.5 degrees. What's your home and away temperature set to for that time block?

    Do you have other Tado equipped rooms in your house? If so, do their graphs show anything as far as heat request goes?
  • What happens when you manually set the geofencing status to away?

    In the graph you attach the heating is switched off whilst away, so it is at least working for that particular zone.

  • @GrilledCheese2 manual command is working, heating is turned off and switched to Frost protection.

    @cbd20 my minimum away temperature is 5 degrees.

    I think I know what the "problem" is. My preheat before arrival option is set to Balace and I think that that's what kept the heating on.

    In manual mode heat is switched to frost protection and I expected that automatic mode would do the same. I thing that preheat mode kept temperature higher (and not switch to frost protection). My home area is set to 400m and I didn't expected that when I was 5.5 km away than heating was still on (not in frost protection). Only thing that I saw is that temperature is lowered from 22.6 to 20.4 degrees.

    If this is the case sorry for the confusion and I have to say that the zones in the preheat should be better marked with a radius.

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!