Can't alter my settings via the app.

Hi all - I hope someone can help me. My wife and I both have the tado app on our identical android phones. We both noticed that, approximately a week ago, we could no longer connect to the controller to change our settings. We get the yellow 'loading screen' and then, after a few minutes, we get a message saying 'Error; Connecting to the server has failed. Please check your internet connection.'

I know my phone is still connected to the internet as I can access other web pages without problems. I tried connecting to my tado with my laptop and found that I can successfully connect and have full control - so it doesn't look like there's any problem with my hardware, my internet connection or my phone.

Is there a problem with the tado app on android? I even tried re-installing it on my phone and it is still not having any of it. It's still giving me the 'Error; Connecting to the server has failed.' message.

Any clues?

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!