Tado Bridge (old one) Link light keeps on blinking after 12 hours

The Link light has been blinking for over 12 hours now. The pairing was done 12 hours ago. The Extension and the App works fine but not sure how to "force" the pairing light off.

Best Answer

  • Sujit
    Sujit
    Answer ✓

    Resolved. Apparently I cannot disconnect it on my version of Bridge. Tado can, as they did this time. They say it will go off after 24 hours

Answers

  • GrayDav4276
    GrayDav4276 ✭✭✭
    edited March 22
    Go to "rooms & Devices" select the bridge.....then select "deactivate pairing" that should stop the bridge from pairing.
  • The section only has Connected and Pairing. No option for disconnect (this is the older style bridge with Link light on it.

  • GrayDav4276
    GrayDav4276 ✭✭✭
    Sorry.... I thought that the "page" would be the same....apparently not the case.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!