Heating/CH NO terminal is constantly "on"

Hi everyone,

I'm having to resort to posting here as the customer service team have seemingly stopped responding to my live-chat messages. They've "seen" my last one where I asked for someone to respond after 24 hours of waiting, but another 24 hours later it looks like they've decided to ignore it. I can understand being busy or needing to investigate, BUT COMMUNICATE THAT TO YOUR CUSTOMERS. IT'S CUSTOMER SERVICE 101.

Anyway, here's my problem:

I purchased Tado last weekend and wired it up myself according to the instructions. I'm not an electrician but I have an electronics qualification so it was easy enough to follow. Since installing, I noticed that the heating was on 100% of the time, regardless of what the Wireless Receiver or app are saying. The app can be switched off and on, the heating light on the receiver goes off and on, and the relay can be heard clicking. Despite this, the heating stays on 100% of the time. If I disconnect the CH NO terminal, the heating does not come on. I had to keep turning the boiler off as the house was getting hotter than the Sahara.

The customer service team advised me to reconnect my old wired thermostat. I did this, and the problem is still the same, apart from now I can essentially turn the old wired thermostat up and down and the heating will stop or turn on as the wired thermostat is opening and closing the circuit. Pointless really, as it defeats the purpose of having the tado system. It's the whole reason that the bridging blocks are included in the kit.

It's quite clear that the CH NO terminal in the wireless receiver is stuck providing a "live" signal to the boiler, despite the lights going off and on, the app saying off/on, and the relay clicking. Funnily enough, the hot water control is perfect and works as intended. I tried connecting that wire to the CH NC terminal but the heating just doesn't come on at all so have switched back to the instructed wiring.

Does anyone know how to fix this? I've sent my findings to the customer service team and have had no response in 48 hours. I'm hugely HUGELY disappointed. I really love what the products are trying to achieve and just want to enjoy using mine considering I spent quite a bit of money on it.

Thanks in advance.


  • @GregorG

    From your description it does sound like the CH NO terminal may be stuck on. Would you be able to confirm this by also using a multimeter assuming, of course, that you feel safe to do so.

    If your testing confirms that it is stuck it may be that the relay contacts are not opening despite the clicking noises. Sometimes relay contacts can temporarily 'weld' themselves shut due to arcing - although I would be very surprised if the switching current of your boiler would be sufficiently high enough to cause this.

    Sometimes a quick 'tap' can physically dislodge such stuck contacts although if this proved to be the cause of your problems I would be concerned about the long term reliability.

    I would hope that, armed with additional proof Tado's technical staff would respond to you in a more effective manner.

  • GregorG
    edited March 2022


    Tado support responded to me about 30 minutes after I posted this. Unsure if it's a coincidence or not haha

    They advised me to re-bridge the old wired thermostat and do a check of the functionality again.

    Boiler running. Turned the heating "on" on the app, relay clicked, light came on, waited 5 minutes. Turned the heating "off" on app, relay clicked, light went off, waited 5 minutes. Heating still on.

    Because it was still running, as per their instructions, they've advised me to remove the cable from the CH NO terminal, and wire it to the P1 (Parking) terminal. The heating does not come on at all now.

    I'm now waiting for a response from Tado Support again, but I'm hoping that the P1 terminal can be programmed to behave as if it's the CH NO terminal through some sort of system update. The fact that it is marked as a "parking" terminal suggests that is it's purpose. EDIT - I've just had a google and apparently the Parking ones aren't attached to anything at all and are just safe places to punt live wires while not in use, so not sure what the point was.

    @JohnWH thanks for your suggestion - I may have to resort to some "percussive maintenance" on the CH NO terminal.

  • Update 2

    So after receiving no further response after a couple of hours, I took the advice of @JohnWH and chose to batter my wireless receiver.

    I disconnected all wiring, took the wireless receiver off the wall, and gave the CH/NO terminal a few short, sharp taps with the end of a screwdriver. Not too forceful, but a decent whack. Wired it all back up again and it's working as intended.

  • @GregorG

    I'm delighted to hear that you've got things working. It does seem to suggest that the relay contacts had stuck in the closed position. Hopefully with regular use and the fact that the switching 'load' on the relay should be extremely low (= no power arc'ing) the contacts will now continue to work reliably for you.

  • I’ve just installed a new Tado system and have got exactly the same problem. If the wireless receiver is powered up the central heating is on.

    I’ve removed the CH-NO, HW-NC and HW-NO wires and confirmed with a mains tester that the CH terminals do not change when I turn the heating on using the test button. With heating both on and off CH-NC is not live and CH-NO is live. The hot water terminals are fine. If the hot water is off HW-NC is live and if the hot water is on HW-NO is live.

    I’ll try the tapping solution at some point but I’ve just finished putting the old controller back so that we can use our central heating and I’ve had enough for now.

    Maybe I should just send it back and get a replacement. However, with two people having the same fault within two days of each other I’m wondering if there is a faulty batch of receivers. @GregorG did you buy yours from CostCo?

  • @RogerBamforth apologies for the delayed response! I got mine from Screwfix. I have seen quite a few people with the same issue. Did giving it a whack work?

  • @GregorG Yes, it seems to have done although this is just hooking up mains power to the unit and testing it. I haven't got round to re-installing it yet, so I don't know if it is really fixed.

  • Scotster
    edited August 2022

    Im on my 3rd extender in six years with this issue. I've now desoldered and kept the working relay from the board to swap in the next time it fails. Bag o'shite they are. :-)

    Guilty party at: https://www.aliexpress.com/item/1005001797453469.html

  • hugbilly
    hugbilly ✭✭✭

    Not a problem i've personally experienced but this defect has been reported on the forum before; i wonder if there's a faulty batch of receivers?

  • @JohnWH i had the same issue, smacked it on the sideboard - started turning on and off. I love these issues.
  • Have had exactly this problem with a new install over the last few days. After reading this, took the handle end of a screwdriver, a few solid taps left to right and back again, le voilà.
    I'm going to ask Tado to send me a new controller unit under warranty.
  • Had exactly this issue with an install this w’end (March ‘23). It annoyed me for ages, then a quick Google later and I found this thread… The ‘whacking’ fix worked perfectly, and CH NO terminal is now turning off perfectly. Weird issue though…

    Has anyone got Tado to swap/replace the offending item, or has the fix worked indefinitely?
  • I have the same problem but the screwdriver tapping does not work. Do i need to change the entire thermostat?