Please bring back “Until next automatic change” in the app manual mode

Options

With the release of App version 5.11 that aligns the UI of V3 and V3+ You have have removed a feature that I found really useful. With the old app I could set a temperature in manual “Until next automatic change”. It would remain in this mode until either a Smart Schedule event occurred, OR I LEFT HOME, see image.

With the new app, I don’t have this option. I can set the manual mode “Until next time block” but if I leave the house before then it remains in that manual mode. My phone detects that I have left the house OK but it doesn’t return to automatic mode like the old app did. There is no equivalent of “while someone is at home”.

That means that if I leave the house with a room in manual mode, I have to remember to return it to auto mode or the heating stays on while I am away. It is not as convenient as the old app so I wanted to know if you are planning to update the new app to provide this helpful functionality?

36
36 votes

Active · Last Updated

Comments

  • I don’t understand removing one of the most appropriate automations in a system designed around increasing efficiency
  • I agree 100%, but because other features have disappeared too.

    Also very annoying that the app updated automatically without any prompting from me and removed one of the most used features.

    I regularly switch off rooms and then just reactivate the programming by either setting the 'next automatic change' or until cancelled by user.

    This seems to have disappeared and it looks like I have to deal with time blocks to shut down or reactivate.

    Surely this is not right and I have missed something?

  • HGB
    HGB ✭✭✭
    Options
    Couldn't agree more!
  • I am shocked that this is not in what was previously a paid app upgrade. What gives?
  • Totally agree with this - why would setting for a time period make more sense than reverting at the next gate change?

    Typical use case is when someone is home during a week day when the schedule is typically set lower temperature. Manually setting higher and leaving the system schedule to take over at the next automatic change time.

  • I agree. I miss this option as well
  • Indeed one of the essential features of a smart thermostat I would say. Not having it will increase fuel consumption and that's not the reason I bought a tado

    Please fix it.

  • Gav
    Options

    Shocked to find this has been removed. Reported as a bug to Tado support and even they didn't appreciate it had been removed. Please put this back in the app.

  • I didn't notice this before, because of the high outside temperatures, but the last month I found that my heating stayed on when I left my home. I don't know why they removed it, but PLEASE put it back. I was considering also to buy a Tado for my parents, but without this option I will buy a Nest instead.

  • CJS578
    Options
    Sadly Tado seem a law unto themselves. If they can see a way of squeezing pennies out of you they will. They have a notice board full of ideas and suggestions but haven’t adopted any.
  • This was before my time as I’m a new user but sounds great as I do experience this issue
  • Gav
    Options

    I am seriously considering legal action. It cannot be that something I purchased outright has less functionality now than when I purchased it.

  • CJS578
    Options
    That’s a very good point. They have reduced functionality to try and get you to pay for the geo fencing subscription.
  • The user and all related content has been deleted.
  • Hi GrayDav4276 👋

    The idea was that you would change the temperature at the device and not the app, normally kids and guests do not have the app, but they want to change the temperature

    My daughter for example loves to warm her room up to 25 degrees and I hate that I need to remember to resume scheduling

    Before we had a setting to set when will the changes reset, either by the next block or after 1h

    We all miss that setting, as that’s one of the features to actually help us save energy.
  • cbd20
    cbd20 ✭✭✭
    Options

    @balexandre that setting you refer to has always been there.

    In the app go to Settings - Rooms and Devices then click the name of the room (not the device). A setting then appears called "Manual control on device". Change that to whatever you want. Next time somebody physically interacts with the device in that room the setting will only be applied for that duration.

  • andyblac
    Options

    as @cbd20 says, it was not removed.


  • JD1
    Options

    Guys, I got an answer to my post over 2 years ago. I regard the matter as closed.