Custom period not-measuring for Intelligent radiator thermostat when it is heating

When the Intelligent radiator thermostat detects a temperature below the target one, it enables the heating mode on the Boiler and the radiator. However, the radiator thermostat (by design) is so close to the radiator, that when it turns on, the temperature it measures is very high even though the room temperature is actually much lower.

The graphics usually shows two hills first one with a high ascending (heating) and 

the second one descending slope (when radiator termostast disable it) and it seems to be identical each other and a very short time duration. 

A simple feature to solve this could be to disable the sensor during some minutes, and cycle by cycle the Tado system could be adapting that amount of time according to the house/room/climatology/temperature-targets factors, or at least let us to fix that amount of time.

2
2 votes

Active · Last Updated

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!