[Release] OpenTherm Max Flow Temperature setting

2

Comments

  • Today, I raised a request to tado° support to lower my flow temperature for my system........it was completed within an hour......I expected to have a wait of a couple of days.......hats off to tado° support today......👍

  • Power cycling didn't seem to fix it, but noticed this afternoon that it has now updated the temperature

  • For everyone with a GW (This could be V1 or V2), please try to fill in the serial and auth code manually.


    If that does not work, please go the route of our support for now.

    I will escalate this internally.

  • Thanks @Jurian

    I did try manually entering my serial and auth both it didn't work. In the end I found a way to edit my flow temperature on the boiler itself using the installer menu but I am not entirely sure if this sticks or gets overridden by Tado perhaps.


    Having these functions baked in somewhere we can access would make things easier for those of us that are inclined to change things.

  • Thanks for trying.


    The latest firmware should respect flow temperatures set on the boiler itself. tado updates itself, so I foresee no issues (this firmware was already released more than a year ago).


    Feedback from the installer app team:

    The app unfortunately only supports V3/V3+ devices.


    I will also update the first post accordingly.

  • Hello @Jurian

    I have a V3 Bridge (start with IB...) and set a new temperature, but it not refresh it. (i also use a OpenTherm Gateway and not see any changes)

    When i ask it via mail, it refresh about one day. Now, in app, i try to set it, about 3 day ago, but nothing happen... I try to turn off my boiler to 30 min, but not help at all.

  • Hi,

    Not sure, but I would suggest you remove the OT Gateway. This might be the reason it is not working.

  • @Jurian

    I also tried it, not help at all. 

    And it worked when i ask it via email, about a year ago (it also connected via OT gateway) The gateway is a "monitor" mode, that mean it not intervene the communication only just "listening"

    I check the communication log and it see that the thermostat send 60 celsius to the boiler (but i set it 55 in the app)

    (The lines start with "T" mean that the data come from the thermostat)

    22:37:42.432753  BF0240000  Unk-DataId  Message ID 36: 0
    22:37:42.432800  T00393C00  Read-Data   Max CH water setpoint: 60.00
    22:37:42.432860  BC0393C3C  Read-Ack    Max CH water setpoint: 60.23
    22:37:42.432925  T80730000  Read-Data   OEM diagnostic code: 0
    22:37:42.433064  B40730000  Read-Ack    OEM diagnostic code: 0
    22:37:42.433678  T80130000  Read-Data   DHW flow rate: 0.00
    22:37:42.433880  B40130000  Read-Ack    DHW flow rate: 0.00
    22:37:42.433949  T00000300  Read-Data   Status: 00000011 00000000
    22:37:42.434018  B40000002  Read-Ack    Status: 00000000 00000010
    22:37:42.434088  T00000300  Read-Data   Status: 00000011 00000000
    22:37:42.434200  B40000002  Read-Ack    Status: 00000000 00000010
    22:37:42.434263  T00000300  Read-Data   Status: 00000011 00000000
    


  • @Jurian why is my boiler Flow Temp getting higher than the Max Flow Temp set in the app/web page, see below

    It is set to 60˙c but boiler and web page reports is reaching a higher Temp, If I move the max temp dial on the boiler it does show 60˙c as max temp.

    Is anyone else having this issue ?

  • Yup, mine was doing that last night. Has Tado had a server issue?
  • Jurian
    Jurian | Admin
    edited November 2022

    @johnnyp78 @andyblac

    It is good to remember that once the max flow temperature is set, it is remembered by the boiler itself. Therefore even server outages should have no effect.


    Why could actual temperature be a few degrees higher than max flow set?

    1. Boiler manufacturer implementation of the max flow (Always expect a delta of a few degrees)
    2. When a combi-boiler creates domestic hot water, the sensor for the flow temperature is usually also affected and it could be the reason why it goes above. Especially if your domestic hot water temperature is set higher than the max flow temperature for heating.
    3. Some other random reasons why there could be a small discrepancy. OpenTherm standard is not as standardised as you might think/hope, many differences between manufacturers specific implementation and also sensor locations.
  • Jurian
    Jurian | Admin
    edited November 2022

    @Vamp Please also be aware that there is a certain loop between tado and the boiler. If the boiler strongly suggests a max flow temperature on it's own (maybe due to the boiler having a dial on the front, a menu on the boiler itself, or even a separate controller), tado will read this out and use that value. Therefore, the max flow temperature set on tado might not always be able to overrule those other control inputs.

    This is not something we can do anything about, it is the boiler itself that decides which input it prefers.


    The feature discussed in this topic is meant for boilers that do not have a dial or menu or controller built in. Leaving the thermostat to be the only way to set this parameter.

  • Oh WOW @Jurian

    So are you saying that " tado° has given the 'POWER USERS' access to a function to set a parameter that you then state 'may' be overridden by the boiler.......oh and anyway it's not necessarily accurate because OT isn't really what it's supposed to be......and also we're not going to do anything about it, because there's not enough of you 'POWER USERS' for us to consider it"

    What a way to treat your customers.

  • @GrayDav4276 I am only stating the facts. tado did not create the OpenTherm spec. In the cases where the boiler overwrites tado, it is on boilers that have the functionality built into the boiler itself (like a menu on the boiler, or a dial where you can set the max output temp).

    The feature discussed in this topic is only meant for people who do not have such options. Many OpenTherm boilers do not have a dial/menu, and for those people it is now possible to get a professional installer to set the max flow temperature for them using the professional app.

  • @Jurian

    I can honestly say that I didn't realise that (as you state).....'The feature discussed in this topic is only meant for people who do not have such options'......I can't remember reading this.

    If that is the case.......I apologise........obviously my tado° filter is different to yours.

    So.....will my boiler simply ignore the tado° Max Flow Setting if it decides that my system requires to heat my CH water flow to 80°C

    @Jurian ......can you suggest to me which setting on the front panel of my boiler do I use......my boiler "seems" to be selectable for 30°C......60°C.....or OFF........I have to say that I'm unsure what to do now....can you advise ??🤔

  • andyblac
    andyblac ✭✭✭
    edited November 2022

    @Jurian after some short testing it seems that my boiler is reaching a MAX Flow temp of 65˚c, when i boost a room to the max temp, when I have changed to a MAX Flow temp of 60˚c via your app, But what is strange is that the last time I changed the MAX Flow Temp was by Tado˚ Support to guess what 65˚c.

    As a test I set my boiler to 55˚c, and did a power cycle of boiler (leaving off for 2 mins), and the MAX Flow on boiler reached 57.3˚c website reported 55.7˚c, so it does seem to be working with a small tolerance of about 2-5˚c.

  • johnnyp78
    johnnyp78 ✭✭✭
    edited November 2022
    @Jurian as far as I can tell the issue was caused by the extension kit losing contact with the bridge (which happens every couple of months despite being four metres away) which left it carrying on requiring max flow demand from the boiler, set to 55 (both via the app and on the panel controls), and somehow overrode the max flow temp set - admittedly by only two or three degrees. The water temp is set to 48 so that isn’t the cause. First time I’ve seen it happen though.

    Now the boiler’s re-established connection with the bridge everything seems to be back to normal.
  • @GrayDav4276 Sorry, I can't offer any advise about your specific boiler settings. Maybe the boiler manufacturer can help?


    In general, this page has a nice graph why you would want to lower the flow temp:

    https://www.energy-stats.uk/low-temperature-heating/

    (I can't vouch for the validity of anything on that external page, but should function as a starting point of your own research).


    @andyblac Happy to hear it, small tolerance is completely normale due to sensor positioning and PID control of the boiler itself when it comes to how much gas should be burned.

    @johnnyP Happy to hear it!

  • @Jurian @johnnyp78
    I am very pleased to say that my "Max Flow" temperature is operating correctly again today.
    With 5 of my rooms demanding heat at 3 wavy lines and 3 of my other "INDEPENDENT" rooms also scavenging heat on 2 or 3 wavy lines (so that's pretty much a full load).....my MF set at 52°C the indicated MF in the Installer App was 52.1°C....all my rooms have been adjusting the SRT opening according to sensor readings with no increase above the MF setting.
    Similar to @johnnyp78 situation.....I had an Internet outage for 30 mins yesterday morning, and this appears to have caused a sort of reset to the boilers parameters.....all manually corrected and now "appears" to be working correctly.
    @Jurian......I thought that you might enjoy a post from me that is not always about "doom & gloom" 👍😎🤣
  • Vamp
    Vamp
    edited November 2022

    @Jurian

    Yesterday, i wrote your support, that set from 60 celsius to 55. They said that forward it to second level support. Today i check OpenTherm Gateway and.....


    I not set anything on my boiler or opentherm gateway.

    It seems that the app fuction not work...

  • If you asked support to set your max flow temp to 55 and it is, I’m not sure what the problem is?
  • @johnnyp78

    Please read back :)

    I try similar thing with new feature on professional app and it not work. @Jurian say that possible that the reason is the Opentherm Gateway or my boiler overwrite this setting.

    But if i ask it to support, it work well... So the app is not work yet.

  • @Vamp

    I don't understand what you think the issue is.......are you saying that your boiler Flow Temperature is always above the setting that you have requested from tado° support.

    If you get tado° to set the Max Flow Temperature to 55°C and then you interrogate your boilers settings.......you are probably "overriding" the tado° settings.

    When I look at your printout.......I can only see that it is set to 55°C.......??🤔

  • set to 55 by support -> success
    set to 55 by self-service app -> failure
    fish is nice
    working fishingrod would be nicer.
  • @Vamp Can't explain it. In theory the pro-app setting is 100% the same as what our support can do on the backend. Happy you got it fixed though!


    Until we get more reports of settings not applied via the app, we can't do much more investigating at this time though :(

  • LtGruber
    LtGruber
    edited December 2022

    I can confirm the experience of the different users who have reported here that it doesn't work.

    Also on my Daalderop Combifort, the setting in the tado professional app is being ignored. Whatever value I input there, my max. flow temperature stays at 60°C, which is the value to which I had that temperature set by tech support when I bought my tado 5 years ago (if I recall correctly, the factory set value was 70°C then).

    I have also tried using the manual override on the boiler itself - my model of boiler has 3 discrete settings for the max. flow temperature: 60, 75 or 90°C. I have set it at 75°C but still max. flow stays at 60°C. This is however actually the expected behaviour: when the boiler is connected to the thermostat via its Opentherm terminals, the internal max. flow temp setting is ignored, and the value communicated by the thermostat over the Opentherm line takes precedence.

    But as said, that value is not what I had set in the tado pro app, but the value set by tech support 5 years ago.

    So there is definitely something they can do, which I can't.

    No intermediate Opentherm gateways installed or whatever by the way, the tado is connected directly to the Opentherm inputs on the boiler. And I did power cycle it as well.

  • Re the pro app needs to do this. Does the pro app only work with v3 or 3+ bridge?
  • @Jurian going to add my voice to the number of people who can’t change max flow temp via the pro app once it’s been set by support. We’ve just had a cold snap so I wanted to boost the max flow temp on my ideal vogue with Opentherm to 80c from 54c to see what happens. Even though I’ve set the max flow temp to 80c via the Tado pro app and on the boiler control panel, it’s remaining at 54c.

    This isn’t the worst outcome because my heating eventually reaches temp but clearly something isn’t working properly.
  • @johnnyP have you tried turning off your boiler and the extension kit for 2 mins then power back up, this is required,

  • Hi @andyblac just came here to say this. I now seem to be able to control the temp without turning off in between. Going to see how long tado operates outside the dew point to see whether it’s worth having a higher max flow temp.